aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quickcontrols2/pressandhold/CMakeLists.txt')
-rw-r--r--tests/auto/quickcontrols2/pressandhold/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt b/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
new file mode 100644
index 0000000000..926d446f82
--- /dev/null
+++ b/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from pressandhold.pro.
+
+#####################################################################
+## tst_pressandhold Test:
+#####################################################################
+
+qt_internal_add_test(tst_pressandhold
+ SOURCES
+ tst_pressandhold.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Quick
+ Qt::QuickControls2
+)
+
+#### Keys ignored in scope 1:.:.:pressandhold.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################