aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/toolsupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/toolsupport/CMakeLists.txt')
-rw-r--r--tests/auto/toolsupport/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/toolsupport/CMakeLists.txt b/tests/auto/toolsupport/CMakeLists.txt
new file mode 100644
index 0000000000..ee9a984a80
--- /dev/null
+++ b/tests/auto/toolsupport/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from toolsupport.pro.
+
+#####################################################################
+## tst_toolsupport Test:
+#####################################################################
+
+add_qt_test(tst_toolsupport
+ GUI
+ SOURCES
+ tst_toolsupport.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:toolsupport.pro:<TRUE>:
+# CONFIG = "testcase"