aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/CMakeLists.txt')
-rw-r--r--tests/benchmarks/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/benchmarks/CMakeLists.txt b/tests/benchmarks/CMakeLists.txt
new file mode 100644
index 0000000000..0cc44921f4
--- /dev/null
+++ b/tests/benchmarks/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Generated from benchmarks.pro.
+
+add_subdirectory(qml)
+add_subdirectory(quick)
+if(QT_FEATURE_opengles2 OR QT_FEATURE_opengles3 OR (QT_FEATURE_opengl AND QT_FEATURE_private_tests))
+ add_subdirectory(particles)
+endif()