aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/qml/animation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/qml/animation/CMakeLists.txt')
-rw-r--r--tests/benchmarks/qml/animation/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/tests/benchmarks/qml/animation/CMakeLists.txt b/tests/benchmarks/qml/animation/CMakeLists.txt
new file mode 100644
index 0000000000..79416db229
--- /dev/null
+++ b/tests/benchmarks/qml/animation/CMakeLists.txt
@@ -0,0 +1,33 @@
+# Generated from animation.pro.
+
+#####################################################################
+## tst_animation Binary:
+#####################################################################
+
+add_qt_executable(tst_animation
+ GUI
+ SOURCES
+ tst_animation.cpp
+ DEFINES
+ SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:animation.pro:<TRUE>:
+# CONFIG = "benchmark"
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:animation.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"