aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/qml/holistic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/qml/holistic/CMakeLists.txt')
-rw-r--r--tests/benchmarks/qml/holistic/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/benchmarks/qml/holistic/CMakeLists.txt b/tests/benchmarks/qml/holistic/CMakeLists.txt
new file mode 100644
index 0000000000..5f48cf9f3a
--- /dev/null
+++ b/tests/benchmarks/qml/holistic/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from holistic.pro.
+
+#####################################################################
+## tst_holistic Binary:
+#####################################################################
+
+add_qt_executable(tst_holistic
+ GUI
+ SOURCES
+ testtypes.cpp testtypes.h
+ tst_holistic.cpp
+ DEFINES
+ SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Network
+ Qt::Qml
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:holistic.pro:<TRUE>:
+# CONFIG = "benchmark" "release"
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:holistic.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"