aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/qml/painting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/qml/painting/CMakeLists.txt')
-rw-r--r--tests/benchmarks/qml/painting/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/benchmarks/qml/painting/CMakeLists.txt b/tests/benchmarks/qml/painting/CMakeLists.txt
new file mode 100644
index 0000000000..83290b2483
--- /dev/null
+++ b/tests/benchmarks/qml/painting/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from painting.pro.
+
+#####################################################################
+## painting Binary:
+#####################################################################
+
+add_qt_executable(painting
+ SOURCES
+ paintbenchmark.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::OpenGL
+)
+
+#### Keys ignored in scope 1:.:.:painting.pro:<TRUE>:
+# CONFIG = "console"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:painting.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"