aboutsummaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/qml/qqmlcomponent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/qml/qqmlcomponent/CMakeLists.txt')
-rw-r--r--tests/benchmarks/qml/qqmlcomponent/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/tests/benchmarks/qml/qqmlcomponent/CMakeLists.txt b/tests/benchmarks/qml/qqmlcomponent/CMakeLists.txt
new file mode 100644
index 0000000000..d54f1d09a5
--- /dev/null
+++ b/tests/benchmarks/qml/qqmlcomponent/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Generated from qqmlcomponent.pro.
+
+#####################################################################
+## tst_qqmlcomponent Binary:
+#####################################################################
+
+add_qt_executable(tst_qqmlcomponent
+ GUI
+ SOURCES
+ testtypes.cpp testtypes.h
+ tst_qqmlcomponent.cpp
+ DEFINES
+ SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qqmlcomponent.pro:<TRUE>:
+# CONFIG = "benchmark"
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmlcomponent.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"