aboutsummaryrefslogtreecommitdiffstats
path: root/tests/libfuzzer/qml/jsapi/evaluate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libfuzzer/qml/jsapi/evaluate/CMakeLists.txt')
-rw-r--r--tests/libfuzzer/qml/jsapi/evaluate/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/libfuzzer/qml/jsapi/evaluate/CMakeLists.txt b/tests/libfuzzer/qml/jsapi/evaluate/CMakeLists.txt
new file mode 100644
index 0000000000..8d7928629a
--- /dev/null
+++ b/tests/libfuzzer/qml/jsapi/evaluate/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from evaluate.pro.
+
+#####################################################################
+## evaluate Binary:
+#####################################################################
+
+add_qt_executable(evaluate
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ # Remove: fsanitize=fuzzer
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:evaluate.pro:<TRUE>:
+# CONFIG = "console" "-app_bundle"