aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/highdpi/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/manual/highdpi/CMakeLists.txt b/tests/manual/highdpi/CMakeLists.txt
new file mode 100644
index 0000000000..bbd01613c7
--- /dev/null
+++ b/tests/manual/highdpi/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from highdpi.pro.
+
+#####################################################################
+## qmlimageproviderplugin Plugin:
+#####################################################################
+
+add_qt_plugin(qmlimageproviderplugin
+ OUTPUT_DIRECTORY "ImageProvider"
+ SOURCES
+ imageprovider.cpp
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:highdpi.pro:<TRUE>:
+# CONFIG = "plugin"
+# INSTALLS = "target" "qml"
+# TEMPLATE = "lib"
+# qml.files = "ImageProvider/qmldir"
+# qml.path = "$$[QT_INSTALL_EXAMPLES]/quick/imageprovider/ImageProvider"
+# target.path = "$$[QT_INSTALL_EXAMPLES]/quick/imageprovider/ImageProvider"