aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/httpserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/httpserver/CMakeLists.txt')
-rw-r--r--tests/manual/httpserver/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/manual/httpserver/CMakeLists.txt b/tests/manual/httpserver/CMakeLists.txt
new file mode 100644
index 0000000000..61707e145d
--- /dev/null
+++ b/tests/manual/httpserver/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from httpserver.pro.
+
+#####################################################################
+## httpserver Binary:
+#####################################################################
+
+add_qt_executable(httpserver
+ SOURCES
+ ../../auto/shared/testhttpserver.cpp ../../auto/shared/testhttpserver.h
+ main.cpp
+ INCLUDE_DIRECTORIES
+ ../../auto/shared
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:httpserver.pro:<TRUE>:
+# CONFIG = "console" "-app_bundle"
+# TEMPLATE = "app"