aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/nodetypes_ng/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/nodetypes_ng/CMakeLists.txt')
-rw-r--r--tests/manual/nodetypes_ng/CMakeLists.txt60
1 files changed, 60 insertions, 0 deletions
diff --git a/tests/manual/nodetypes_ng/CMakeLists.txt b/tests/manual/nodetypes_ng/CMakeLists.txt
new file mode 100644
index 0000000000..8666cd15bc
--- /dev/null
+++ b/tests/manual/nodetypes_ng/CMakeLists.txt
@@ -0,0 +1,60 @@
+# Generated from nodetypes_ng.pro.
+
+#####################################################################
+## nodetypes_ng Binary:
+#####################################################################
+
+add_qt_executable(nodetypes_ng
+ GUI
+ SOURCES
+ nodetypes_ng.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+add_qt_resource(nodetypes_ng "nodetypes_ng"
+ PREFIX
+ "/"
+ FILES
+ AtlasedImages.qml
+ CompressedImages.qml
+ DistanceFieldText.qml
+ Images.qml
+ Layers.qml
+ LotsOfNodes.qml
+ LotsOfRects.qml
+ MoreWindows.qml
+ MultiClipRects.qml
+ Painter.qml
+ Rects.qml
+ ShaderEffect.qml
+ ShaderEffectNoAnim.qml
+ ShaderEffectSource.qml
+ SimpleRect.qml
+ Text.qml
+ arrow-down.png
+ arrow-up.png
+ blacknwhite.png
+ car_etc2_nomips.ktx
+ face-smile.png
+ main.qml
+ minus-sign.png
+ plus-sign.png
+ qt.png
+ qt_bc1_10mips.ktx
+ shadow_pass1.frag.qsb
+ shadow_pass1_legacy_gl.frag
+ shadow_pass2.frag.qsb
+ shadow_pass2_legacy_gl.frag
+ wobble.frag.qsb
+ wobble.vert.qsb
+ wobble_legacy_gl.frag
+ wobble_legacy_gl.vert
+)
+
+
+#### Keys ignored in scope 1:.:.:nodetypes_ng.pro:<TRUE>:
+# OTHER_FILES = "main.qml" "SimpleRect.qml" "Rects.qml" "LotsOfRects.qml"