aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/pointer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/pointer/CMakeLists.txt')
-rw-r--r--tests/manual/pointer/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/manual/pointer/CMakeLists.txt b/tests/manual/pointer/CMakeLists.txt
index 49550f3c7e..c11611ed7e 100644
--- a/tests/manual/pointer/CMakeLists.txt
+++ b/tests/manual/pointer/CMakeLists.txt
@@ -9,12 +9,11 @@ qt_add_manual_test(pointer
SOURCES
inputinspector.cpp inputinspector.h
main.cpp
- LIBRARIES
- Qt::QuickPrivate
PUBLIC_LIBRARIES
Qt::Gui
Qt::Qml
Qt::Quick
+ Qt::QuickPrivate
Qt::Svg
)