aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/scalablepath/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/scalablepath/CMakeLists.txt')
-rw-r--r--tests/manual/scalablepath/CMakeLists.txt32
1 files changed, 32 insertions, 0 deletions
diff --git a/tests/manual/scalablepath/CMakeLists.txt b/tests/manual/scalablepath/CMakeLists.txt
new file mode 100644
index 0000000000..738c6ebb45
--- /dev/null
+++ b/tests/manual/scalablepath/CMakeLists.txt
@@ -0,0 +1,32 @@
+# Generated from scalablepath.pro.
+
+#####################################################################
+## scalablepath Binary:
+#####################################################################
+
+qt_add_manual_test(scalablepath
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+set(qml_resource_files
+ "ShapeTestScale.qml"
+ "main.qml"
+)
+
+qt_add_resource(scalablepath "qml"
+ PREFIX
+ "/"
+ FILES
+ ${qml_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:scalablepath.pro:<TRUE>:
+# TEMPLATE = "app"