aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/scenegraph_lancelot/scenegrabber/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/scenegraph_lancelot/scenegrabber/CMakeLists.txt')
-rw-r--r--tests/manual/scenegraph_lancelot/scenegrabber/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/manual/scenegraph_lancelot/scenegrabber/CMakeLists.txt b/tests/manual/scenegraph_lancelot/scenegrabber/CMakeLists.txt
new file mode 100644
index 0000000000..a237418657
--- /dev/null
+++ b/tests/manual/scenegraph_lancelot/scenegrabber/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from scenegrabber.pro.
+
+#####################################################################
+## qmlscenegrabber Binary:
+#####################################################################
+
+add_qt_executable(qmlscenegrabber
+ OUTPUT_DIRECTORY ".."
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:scenegrabber.pro:<TRUE>:
+# CONFIG = "console"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:scenegrabber.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"