aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/shapestest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/shapestest/CMakeLists.txt')
-rw-r--r--tests/manual/shapestest/CMakeLists.txt32
1 files changed, 32 insertions, 0 deletions
diff --git a/tests/manual/shapestest/CMakeLists.txt b/tests/manual/shapestest/CMakeLists.txt
new file mode 100644
index 0000000000..6fd93cdc11
--- /dev/null
+++ b/tests/manual/shapestest/CMakeLists.txt
@@ -0,0 +1,32 @@
+# Generated from shapestest.pro.
+
+#####################################################################
+## shapestest Binary:
+#####################################################################
+
+qt_add_manual_test(shapestest
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+set(shapestest_resource_files
+ "shapestest.qml"
+)
+
+qt_add_resource(shapestest "shapestest"
+ PREFIX
+ "/shapestest"
+ FILES
+ ${shapestest_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:shapestest.pro:<TRUE>:
+# OTHER_FILES = "shapestest.qml"
+# TEMPLATE = "app"