aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/tableview/abstracttablemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/tableview/abstracttablemodel/CMakeLists.txt')
-rw-r--r--tests/manual/tableview/abstracttablemodel/CMakeLists.txt40
1 files changed, 40 insertions, 0 deletions
diff --git a/tests/manual/tableview/abstracttablemodel/CMakeLists.txt b/tests/manual/tableview/abstracttablemodel/CMakeLists.txt
new file mode 100644
index 0000000000..2e0f5b2d1b
--- /dev/null
+++ b/tests/manual/tableview/abstracttablemodel/CMakeLists.txt
@@ -0,0 +1,40 @@
+# Generated from abstracttablemodel.pro.
+
+#####################################################################
+## tableview_abstracttablemodel Binary:
+#####################################################################
+
+add_qt_executable(tableview_abstracttablemodel
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+add_qt_resource(tableview_abstracttablemodel "qmake_immediate"
+ PREFIX
+ "/"
+ FILES
+ Button.qml
+ main.qml
+)
+
+
+#### Keys ignored in scope 1:.:.:abstracttablemodel.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:abstracttablemodel.pro:QNX:
+# target.path = "/tmp/$${TARGET}/bin"
+
+#### Keys ignored in scope 4:.:.:abstracttablemodel.pro:UNIX AND NOT ANDROID:
+# target.path = "/opt/$${TARGET}/bin"
+
+#### Keys ignored in scope 5:.:.:abstracttablemodel.pro:NOT target.path_ISEMPTY:
+# INSTALLS = "target"