aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/tableview/storagemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/tableview/storagemodel/CMakeLists.txt')
-rw-r--r--tests/manual/tableview/storagemodel/CMakeLists.txt40
1 files changed, 40 insertions, 0 deletions
diff --git a/tests/manual/tableview/storagemodel/CMakeLists.txt b/tests/manual/tableview/storagemodel/CMakeLists.txt
new file mode 100644
index 0000000000..363c2cf8ba
--- /dev/null
+++ b/tests/manual/tableview/storagemodel/CMakeLists.txt
@@ -0,0 +1,40 @@
+# Generated from storagemodel.pro.
+
+#####################################################################
+## tableview_storage Binary:
+#####################################################################
+
+add_qt_executable(tableview_storage
+ GUI
+ SOURCES
+ main.cpp
+ storagemodel.cpp storagemodel.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+# Resources:
+add_qt_resource(tableview_storage "qmake_immediate"
+ PREFIX
+ "/"
+ FILES
+ main.qml
+)
+
+
+#### Keys ignored in scope 1:.:.:storagemodel.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:storagemodel.pro:QNX:
+# target.path = "/tmp/$${TARGET}/bin"
+
+#### Keys ignored in scope 4:.:.:storagemodel.pro:UNIX AND NOT ANDROID:
+# target.path = "/opt/$${TARGET}/bin"
+
+#### Keys ignored in scope 5:.:.:storagemodel.pro:NOT target.path_ISEMPTY:
+# INSTALLS = "target"