aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/v4/auto/executableallocator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/v4/auto/executableallocator/CMakeLists.txt')
-rw-r--r--tests/manual/v4/auto/executableallocator/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/manual/v4/auto/executableallocator/CMakeLists.txt b/tests/manual/v4/auto/executableallocator/CMakeLists.txt
new file mode 100644
index 0000000000..fd609bfeac
--- /dev/null
+++ b/tests/manual/v4/auto/executableallocator/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from executableallocator.pro.
+
+#####################################################################
+## tst_executableallocator Binary:
+#####################################################################
+
+add_qt_executable(tst_executableallocator
+ GUI
+ SOURCES
+ tst_executableallocator.cpp
+ LIBRARIES
+ v4Private
+ PUBLIC_LIBRARIES
+ Qt::Test
+ v4
+)
+
+#### Keys ignored in scope 1:.:.:executableallocator.pro:<TRUE>:
+# TEMPLATE = "app"