aboutsummaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index b1c05782b3..35b5876598 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -51,3 +51,10 @@ endif()
if(QT_FEATURE_qml_devtools)
endif()
+# special case begin
+qt_exclude_tool_directories_from_default_target(
+ qmlprofiler
+ qmlplugindump
+ qmleasing
+)
+# special case end