aboutsummaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 258a4a7569..b1c05782b3 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -4,6 +4,7 @@
if(QT_FEATURE_qml_devtools)
add_subdirectory(qmllint)
add_subdirectory(qmlimportscanner)
+ add_subdirectory(qmlformat)
# special case: Do not build qmlcachegen here but build it at src/
# time, so that we can use it for our own .qml files in src/imports.
endif()