aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlimportscanner/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmlimportscanner/CMakeLists.txt')
-rw-r--r--tools/qmlimportscanner/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/qmlimportscanner/CMakeLists.txt b/tools/qmlimportscanner/CMakeLists.txt
index 3db7579258..8bb3dd9908 100644
--- a/tools/qmlimportscanner/CMakeLists.txt
+++ b/tools/qmlimportscanner/CMakeLists.txt
@@ -9,14 +9,12 @@ qt_add_tool(${target_name}
TARGET_DESCRIPTION "QML Import Scanner"
TOOLS_TARGET Qml # special case
SOURCES
- ../shared/resourcefilemapper.cpp ../shared/resourcefilemapper.h
main.cpp
DEFINES
QT_NO_CAST_FROM_ASCII
QT_NO_CAST_TO_ASCII
- INCLUDE_DIRECTORIES
- ../shared
PUBLIC_LIBRARIES
+ Qt::QmlCompilerPrivate
Qt::QmlDevToolsPrivate
)