aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index a42f700f45..03b7854682 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -4,7 +4,8 @@
## qmllint Tool:
#####################################################################
-qt_add_tool(qmllint
+qt_get_tool_target_name(target_name qmllint)
+qt_add_tool(${target_name}
TARGET_DESCRIPTION "QML Syntax Verifier"
TOOLS_TARGET Qml # special case
SOURCES