aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index 03b7854682..663bcb9cbf 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -10,12 +10,13 @@ qt_add_tool(${target_name}
TOOLS_TARGET Qml # special case
SOURCES
../shared/componentversion.cpp ../shared/componentversion.h
+ ../shared/importedmembersvisitor.cpp ../shared/importedmembersvisitor.h
../shared/metatypes.h
+ ../shared/qmljstypereader.cpp ../shared/qmljstypereader.h
../shared/scopetree.cpp ../shared/scopetree.h
../shared/typedescriptionreader.cpp ../shared/typedescriptionreader.h
checkidentifiers.cpp checkidentifiers.h
findwarnings.cpp findwarnings.h
- importedmembersvisitor.cpp importedmembersvisitor.h
main.cpp
qcoloroutput.cpp qcoloroutput.h
INCLUDE_DIRECTORIES