aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index 4107e10f74..f9127acaa3 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -9,15 +9,13 @@ qt_internal_add_tool(${target_name}
TARGET_DESCRIPTION "QML Syntax Verifier"
TOOLS_TARGET Qml # special case
SOURCES
- findwarnings.cpp findwarnings.h
- codegen.cpp codegen.h
- codegenwarninginterface.cpp codegenwarninginterface.h
main.cpp
../shared/qqmltoolingsettings.h
../shared/qqmltoolingsettings.cpp
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::QmlCompilerPrivate
+ Qt::QmlLintPrivate
)
qt_internal_return_unless_building_tools()