aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlmin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmlmin/CMakeLists.txt')
-rw-r--r--tools/qmlmin/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tools/qmlmin/CMakeLists.txt b/tools/qmlmin/CMakeLists.txt
new file mode 100644
index 0000000000..046cd6d8fe
--- /dev/null
+++ b/tools/qmlmin/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qmlmin.pro.
+
+#####################################################################
+## qmlmin Tool:
+#####################################################################
+
+add_qt_tool(qmlmin
+ TOOLS_TARGET Qml # special case
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::QmlDevToolsPrivate
+ PUBLIC_LIBRARIES
+ Qt::QmlDevTools
+)
+
+#### Keys ignored in scope 1:.:.:qmlmin.pro:<TRUE>:
+# QMAKE_TARGET_DESCRIPTION = "QML/JS" "Minifier"
+# _LOADED = "qt_tool"
+# _OPTION = "host_build"