aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlplugindump/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/qmlplugindump/CMakeLists.txt')
-rw-r--r--tools/qmlplugindump/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/qmlplugindump/CMakeLists.txt b/tools/qmlplugindump/CMakeLists.txt
index 887fe0999e..6f1af762cd 100644
--- a/tools/qmlplugindump/CMakeLists.txt
+++ b/tools/qmlplugindump/CMakeLists.txt
@@ -7,9 +7,11 @@
qt_add_tool(qmlplugindump
TOOLS_TARGET Qml # special case
SOURCES
+ ../shared/qmlstreamwriter.cpp ../shared/qmlstreamwriter.h
main.cpp
- qmlstreamwriter.cpp qmlstreamwriter.h
qmltypereader.cpp qmltypereader.h
+ INCLUDE_DIRECTORIES
+ ../shared
LIBRARIES
Qt::CorePrivate
Qt::QmlPrivate