summaryrefslogtreecommitdiffstats
path: root/examples/demos/maroon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/maroon/CMakeLists.txt')
-rw-r--r--examples/demos/maroon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/demos/maroon/CMakeLists.txt b/examples/demos/maroon/CMakeLists.txt
index c51f5722c..d77eecb7a 100644
--- a/examples/demos/maroon/CMakeLists.txt
+++ b/examples/demos/maroon/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
-add_qt_gui_executable(maroon
+qt_add_executable(maroon
main.cpp
)
target_link_libraries(maroon PUBLIC