aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/gamepad/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 17:26:29 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:26 +0000
commit85d4181dd9786eab1837bd50880183b38934e0ee (patch)
treebeb9400abf0b07807ce8999e9c2251bbca8cfc24 /src/imports/gamepad/CMakeLists.txt
parent9e379c00db3d5d259f4a31a755628f69e058a4ed (diff)
Regenerate projectswip/cmake
Change-Id: I464e8b9d4fa2b3ed69d1b0de9bdd7f9f31150259 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/gamepad/CMakeLists.txt')
-rw-r--r--src/imports/gamepad/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/gamepad/CMakeLists.txt b/src/imports/gamepad/CMakeLists.txt
index ed400e6..358c119 100644
--- a/src/imports/gamepad/CMakeLists.txt
+++ b/src/imports/gamepad/CMakeLists.txt
@@ -4,7 +4,7 @@
## declarative_gamepad Plugin:
#####################################################################
-add_qml_module(declarative_gamepad
+qt_add_qml_module(declarative_gamepad
URI "QtGamepad"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QGamepadModule
@@ -25,4 +25,3 @@ add_qml_module(declarative_gamepad
# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir"
# TARGETPATH = "QtGamepad"
-# _LOADED = "qml_plugin"