aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/gamepads/evdev/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 17:26:29 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:26 +0000
commit85d4181dd9786eab1837bd50880183b38934e0ee (patch)
treebeb9400abf0b07807ce8999e9c2251bbca8cfc24 /src/plugins/gamepads/evdev/CMakeLists.txt
parent9e379c00db3d5d259f4a31a755628f69e058a4ed (diff)
Regenerate projectswip/cmake
Change-Id: I464e8b9d4fa2b3ed69d1b0de9bdd7f9f31150259 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/plugins/gamepads/evdev/CMakeLists.txt')
-rw-r--r--src/plugins/gamepads/evdev/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/plugins/gamepads/evdev/CMakeLists.txt b/src/plugins/gamepads/evdev/CMakeLists.txt
index bd7f3d8..36eae36 100644
--- a/src/plugins/gamepads/evdev/CMakeLists.txt
+++ b/src/plugins/gamepads/evdev/CMakeLists.txt
@@ -4,7 +4,7 @@
## evdevgamepad Plugin:
#####################################################################
-add_qt_plugin(evdevgamepad
+qt_add_plugin(evdevgamepad
TYPE gamepads
CLASS_NAME QEvdevGamepadBackendPlugin
SOURCES
@@ -23,4 +23,3 @@ add_qt_plugin(evdevgamepad
#### Keys ignored in scope 1:.:.:evdev.pro:<TRUE>:
# OTHER_FILES = "evdev.json"
-# _LOADED = "qt_plugin"