aboutsummaryrefslogtreecommitdiffstats
path: root/src/gamepad/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gamepad/CMakeLists.txt')
-rw-r--r--src/gamepad/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/gamepad/CMakeLists.txt b/src/gamepad/CMakeLists.txt
index c460b01..01f520c 100644
--- a/src/gamepad/CMakeLists.txt
+++ b/src/gamepad/CMakeLists.txt
@@ -4,7 +4,7 @@
## Gamepad Module:
#####################################################################
-add_qt_module(Gamepad
+qt_add_module(Gamepad
PLUGIN_TYPES gamepads
SOURCES
qgamepad.cpp qgamepad.h
@@ -34,8 +34,7 @@ endif()
#### Keys ignored in scope 1:.:.:gamepad.pro:<TRUE>:
# ANDROID_FEATURES = "android.hardware.gamepad"
-# _LOADED = "qt_module"
-add_qt_docs(Gamepad
+qt_add_docs(Gamepad
doc/qtgamepad.qdocconf
)