summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/mng/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-16 17:07:41 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-16 18:02:19 +0000
commitc96422ae949b151399be50d606cc40ecfb7e6ddb (patch)
tree688ff72b94eb67d6c0a3d164947c3f040843cdcd /src/plugins/imageformats/mng/CMakeLists.txt
parent51e7fa714ca76fd9edb342fc8e97451086e46fe3 (diff)
CMake: Regenerate and fixup qtimageformats projectswip/cmake
A few changes happened since last update: - CMake target names are now consistent with Qt 5 names - ZLIB handling - TIFF 3rd party handling - Standalone tests simplification - Updates in the SUBDIRS project - Other minor changes Change-Id: I85cca79d38feca44c5b78dae48c79779ae05e288 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/plugins/imageformats/mng/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/mng/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/imageformats/mng/CMakeLists.txt b/src/plugins/imageformats/mng/CMakeLists.txt
index ad84e53..185f602 100644
--- a/src/plugins/imageformats/mng/CMakeLists.txt
+++ b/src/plugins/imageformats/mng/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from mng.pro.
#####################################################################
-## qmng Plugin:
+## QMngPlugin Plugin:
#####################################################################
-qt_add_plugin(qmng
+qt_add_plugin(QMngPlugin
+ OUTPUT_NAME qmng
TYPE imageformats
- CLASS_NAME QMngPlugin
SOURCES
main.cpp
qmnghandler.cpp qmnghandler_p.h