summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/tiff/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 13:50:46 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:21:00 +0000
commit4c932c40349d837592c6c429fabf2511596e0fd7 (patch)
tree744f8d73baa707a26977f58c4d3b09a5d5f0b32c /src/plugins/imageformats/tiff/CMakeLists.txt
parent416cb155b16d8ab44a4a0313ab07ee6af6913208 (diff)
Regenerate projects to be in sync with the script
Change-Id: I30d599c2f5e74293ff7037b5e667c0a3dab5be87 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/plugins/imageformats/tiff/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/tiff/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/plugins/imageformats/tiff/CMakeLists.txt b/src/plugins/imageformats/tiff/CMakeLists.txt
index 5224c78..bc85225 100644
--- a/src/plugins/imageformats/tiff/CMakeLists.txt
+++ b/src/plugins/imageformats/tiff/CMakeLists.txt
@@ -15,7 +15,7 @@ if(BUILD_SHARED_LIBS)
endif()
# special case end
-add_qt_plugin(qtiff
+qt_add_plugin(qtiff
TYPE imageformats
CLASS_NAME QTiffPlugin
SOURCES
@@ -33,4 +33,3 @@ add_qt_plugin(qtiff
#### Keys ignored in scope 1:.:.:tiff.pro:<TRUE>:
# OTHER_FILES = "tiff.json"
# QT_FOR_CONFIG = "imageformats-private"
-# _LOADED = "qt_plugin"