summaryrefslogtreecommitdiffstats
path: root/tests/auto/tga/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 14:07:17 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 12:23:59 +0000
commit36c362412b8829c61a1292c654a7d9e2a8c290e9 (patch)
tree60c487eab6e24571eb7ceeffd9e7ddf90d9e2a3d /tests/auto/tga/CMakeLists.txt
parent1d4a58a877b8b28074ca84a07340d2d8604b38d6 (diff)
Regenerate projects before merge
Change-Id: I9a889214e310b95ca1418925d6413602f9e00cea Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/tga/CMakeLists.txt')
-rw-r--r--tests/auto/tga/CMakeLists.txt18
1 files changed, 14 insertions, 4 deletions
diff --git a/tests/auto/tga/CMakeLists.txt b/tests/auto/tga/CMakeLists.txt
index 25c1441..f6e1760 100644
--- a/tests/auto/tga/CMakeLists.txt
+++ b/tests/auto/tga/CMakeLists.txt
@@ -12,9 +12,19 @@ add_qt_test(tst_qtga
)
# Resources:
-add_qt_resource(tst_qtga "tga" PREFIX "/" BASE "../../shared/images" FILES
- tga/test-flag.tga)
+set_source_files_properties("../../shared/images/tga/test-flag.tga"
+ PROPERTIES QT_RESOURCE_ALIAS "tga/test-flag.tga"
+)
+set(tga_resource_files
+ "tga/test-flag.tga"
+)
+add_qt_resource(tst_qtga "tga"
+ PREFIX
+ "/"
+ BASE
+ "../../shared/images"
+ FILES
+ ${tga_resource_files}
+)
-#### Keys ignored in scope 1:.:.:tga.pro:<TRUE>:
-# CONFIG = "-app_bundle" "testcase"