summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/tga/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/tga/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/tga/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/imageformats/tga/CMakeLists.txt b/src/plugins/imageformats/tga/CMakeLists.txt
index 19f6f38..db1def3 100644
--- a/src/plugins/imageformats/tga/CMakeLists.txt
+++ b/src/plugins/imageformats/tga/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from tga.pro.
#####################################################################
-## qtga Plugin:
+## QTgaPlugin Plugin:
#####################################################################
-qt_add_plugin(qtga
+qt_add_plugin(QTgaPlugin
+ OUTPUT_NAME qtga
TYPE imageformats
- CLASS_NAME QTgaPlugin
SOURCES
main.cpp
qtgafile.cpp qtgafile.h