summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/tiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/tiff/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/tiff/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/plugins/imageformats/tiff/CMakeLists.txt b/src/plugins/imageformats/tiff/CMakeLists.txt
index 89f38d7..613fd1c 100644
--- a/src/plugins/imageformats/tiff/CMakeLists.txt
+++ b/src/plugins/imageformats/tiff/CMakeLists.txt
@@ -23,6 +23,8 @@ qt_internal_add_plugin(QTiffPlugin
Qt::Gui
)
+set_target_properties(QTiffPlugin PROPERTIES UNITY_BUILD OFF)
+
## Scopes:
#####################################################################