summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/tiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/tiff/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/tiff/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/plugins/imageformats/tiff/CMakeLists.txt b/src/plugins/imageformats/tiff/CMakeLists.txt
index 5224c78..bc85225 100644
--- a/src/plugins/imageformats/tiff/CMakeLists.txt
+++ b/src/plugins/imageformats/tiff/CMakeLists.txt
@@ -15,7 +15,7 @@ if(BUILD_SHARED_LIBS)
endif()
# special case end
-add_qt_plugin(qtiff
+qt_add_plugin(qtiff
TYPE imageformats
CLASS_NAME QTiffPlugin
SOURCES
@@ -33,4 +33,3 @@ add_qt_plugin(qtiff
#### Keys ignored in scope 1:.:.:tiff.pro:<TRUE>:
# OTHER_FILES = "tiff.json"
# QT_FOR_CONFIG = "imageformats-private"
-# _LOADED = "qt_plugin"