summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/webp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/webp/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/webp/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/plugins/imageformats/webp/CMakeLists.txt b/src/plugins/imageformats/webp/CMakeLists.txt
index 1385e63..b1edce6 100644
--- a/src/plugins/imageformats/webp/CMakeLists.txt
+++ b/src/plugins/imageformats/webp/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from webp.pro.
#####################################################################
-## qwebp Plugin:
+## QWebpPlugin Plugin:
#####################################################################
-qt_add_plugin(qwebp
+qt_add_plugin(QWebpPlugin
+ OUTPUT_NAME qwebp
TYPE imageformats
- CLASS_NAME QWebpPlugin
SOURCES
main.cpp
qwebphandler.cpp qwebphandler_p.h
@@ -14,9 +14,11 @@ qt_add_plugin(qwebp
Qt::Core
Qt::Gui
WrapWebP::WrapWebP
- Qt::Gui # special case
)
#### Keys ignored in scope 1:.:.:webp.pro:<TRUE>:
# OTHER_FILES = "webp.json"
# QT_FOR_CONFIG = "imageformats-private"
+
+## Scopes:
+#####################################################################