summaryrefslogtreecommitdiffstats
path: root/tests/auto/heif/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/heif/CMakeLists.txt')
-rw-r--r--tests/auto/heif/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/heif/CMakeLists.txt b/tests/auto/heif/CMakeLists.txt
index c40e1f7..c4ca92d 100644
--- a/tests/auto/heif/CMakeLists.txt
+++ b/tests/auto/heif/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qheif Test:
#####################################################################
-add_qt_test(tst_qheif
+qt_add_test(tst_qheif
SOURCES
tst_qheif.cpp
PUBLIC_LIBRARIES
@@ -23,7 +23,7 @@ set(heif_resource_files
"heif/newlogoCCW.heic"
)
-add_qt_resource(tst_qheif "heif"
+qt_add_resource(tst_qheif "heif"
PREFIX
"/"
BASE