summaryrefslogtreecommitdiffstats
path: root/tests/auto/tga/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tga/CMakeLists.txt')
-rw-r--r--tests/auto/tga/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/tga/CMakeLists.txt b/tests/auto/tga/CMakeLists.txt
index f6e1760..feed14d 100644
--- a/tests/auto/tga/CMakeLists.txt
+++ b/tests/auto/tga/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qtga Test:
#####################################################################
-add_qt_test(tst_qtga
+qt_add_test(tst_qtga
SOURCES
tst_qtga.cpp
PUBLIC_LIBRARIES
@@ -19,7 +19,7 @@ set(tga_resource_files
"tga/test-flag.tga"
)
-add_qt_resource(tst_qtga "tga"
+qt_add_resource(tst_qtga "tga"
PREFIX
"/"
BASE