summaryrefslogtreecommitdiffstats
path: root/tests/auto/tiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tiff/CMakeLists.txt')
-rw-r--r--tests/auto/tiff/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/tiff/CMakeLists.txt b/tests/auto/tiff/CMakeLists.txt
index fa8fadd..92335d3 100644
--- a/tests/auto/tiff/CMakeLists.txt
+++ b/tests/auto/tiff/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qtiff Test:
#####################################################################
-add_qt_test(tst_qtiff
+qt_add_test(tst_qtiff
SOURCES
tst_qtiff.cpp
PUBLIC_LIBRARIES
@@ -223,7 +223,7 @@ set(tiff_resource_files
"tiff/tiled_rgb.tiff"
)
-add_qt_resource(tst_qtiff "tiff"
+qt_add_resource(tst_qtiff "tiff"
PREFIX
"/"
BASE