summaryrefslogtreecommitdiffstats
path: root/tests/auto/webp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/webp/CMakeLists.txt')
-rw-r--r--tests/auto/webp/CMakeLists.txt21
1 files changed, 13 insertions, 8 deletions
diff --git a/tests/auto/webp/CMakeLists.txt b/tests/auto/webp/CMakeLists.txt
index 165a0a9..6c257ec 100644
--- a/tests/auto/webp/CMakeLists.txt
+++ b/tests/auto/webp/CMakeLists.txt
@@ -12,13 +12,18 @@ add_qt_test(tst_qwebp
)
# Resources:
-add_qt_resource(tst_qwebp "webp" PREFIX "/" FILES
- images/kollada.png
- images/kollada.webp
- images/kollada_animation.webp
- images/kollada_lossless.webp
- images/kollada_noalpha.webp)
+set(webp_resource_files
+ "images/kollada.png"
+ "images/kollada.webp"
+ "images/kollada_animation.webp"
+ "images/kollada_lossless.webp"
+ "images/kollada_noalpha.webp"
+)
+add_qt_resource(tst_qwebp "webp"
+ PREFIX
+ "/"
+ FILES
+ ${webp_resource_files}
+)
-#### Keys ignored in scope 1:.:.:webp.pro:<TRUE>:
-# CONFIG = "-app_bundle" "testcase"