summaryrefslogtreecommitdiffstats
path: root/tests/auto/webp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/webp/CMakeLists.txt')
-rw-r--r--tests/auto/webp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/webp/CMakeLists.txt b/tests/auto/webp/CMakeLists.txt
index 6c257ec..9d94e6b 100644
--- a/tests/auto/webp/CMakeLists.txt
+++ b/tests/auto/webp/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qwebp Test:
#####################################################################
-add_qt_test(tst_qwebp
+qt_add_test(tst_qwebp
SOURCES
tst_qwebp.cpp
PUBLIC_LIBRARIES
@@ -20,7 +20,7 @@ set(webp_resource_files
"images/kollada_noalpha.webp"
)
-add_qt_resource(tst_qwebp "webp"
+qt_add_resource(tst_qwebp "webp"
PREFIX
"/"
FILES