summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2021-10-13 13:35:56 +0200
committerDominik Holland <dominik.holland@qt.io>2021-10-14 13:51:06 +0200
commit4e78150984ef70245d8e6e306dc0f8ade2d8fa3a (patch)
tree362a57367c0756b543f3a3f3463bfdb1aef69d14 /CMakeLists.txt
parent11cf164bcc8ce673350d1eb342ee21823397ef2a (diff)
coin: Enable building for QNX
Pick-to: 6.2 Change-Id: I15de4f51840e2fed18c327db69eb35388611c880 Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b3eeee0..e1c52cc5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,10 +26,6 @@ if(WINRT)
message(NOTICE "Skipping the build as the condition \"NOT WINRT\" is not met.")
return()
endif()
-if(QNX)
- message(NOTICE "Skipping the build as the condition \"NOT QNX\" is not met.")
- return()
-endif()
if(WASM)
message(NOTICE "Skipping the build as the condition \"NOT WASM\" is not met.")
return()