summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2021-05-28 09:50:06 +0200
committerDominik Holland <dominik.holland@qt.io>2021-05-28 14:13:10 +0200
commitdb60ee4d0d5b4abfc2bc03b51940c2480cb7b05e (patch)
tree1a2a0e6d0ea87e84cd7b231300b17d1a6845a1b6 /CMakeLists.txt
parentc1293d7882840ee809cb61577908c6d7b94f958d (diff)
cmake: Fix building the climate_widget example
Change-Id: I3d8093a810ac00338c6db20883f6262461e3de82 Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9decfeca..f484cfc1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ project(QtIvi
set(QT_NO_INTERNAL_COMPATIBILITY_FUNCTIONS TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core) # special case
-find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Gui Qml Quick RemoteObjects Multimedia Sql DBus) # special case
+find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Gui Qml Quick RemoteObjects Multimedia Sql DBus Widgets) # special case
include(src/ivicore/Qt6IviCoreMacros.cmake)