summaryrefslogtreecommitdiffstats
path: root/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt')
-rw-r--r--examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt b/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt
index 21615ba4..7fc88b86 100644
--- a/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt
+++ b/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/backend_simulator/CMakeLists.txt
@@ -20,8 +20,8 @@ set_target_properties(ic_chapter4_simulation PROPERTIES LIBRARY_OUTPUT_DIRECTORY
# Interface Framework Generator:
qt6_ifcodegen(ic_chapter4_simulation
- QFACE_SOURCES ../instrument-cluster.qface
- QFACE_FORMAT backend_simulator
+ IFCODEGEN_SOURCES ../instrument-cluster.qface
+ IFCODEGEN_TEMPLATE backend_simulator
)
target_link_libraries(ic_chapter4_simulation PUBLIC