summaryrefslogtreecommitdiffstats
path: root/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt')
-rw-r--r--examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt b/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt
index c0a5804d..40431d95 100644
--- a/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt
+++ b/examples/interfaceframework/qface-tutorial/chapter4-simulation-behavior/imports/CMakeLists.txt
@@ -18,8 +18,8 @@ find_package(Qt6 COMPONENTS InterfaceFramework)
# Interface Framework Generator:
qt6_ifcodegen(instrument_cluster_chapter4_imports # special case
- QFACE_SOURCES ../instrument-cluster.qface
- QFACE_FORMAT qmlplugin
+ IFCODEGEN_SOURCES ../instrument-cluster.qface
+ IFCODEGEN_TEMPLATE qmlplugin
)
target_link_libraries(instrument_cluster_chapter4_imports PUBLIC # special case