aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
index 6b2f7a8..a8f6d98 100644
--- a/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
+++ b/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
@@ -6,6 +6,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
add_library(echo_frontend)
+set_target_properties(echo_frontend PROPERTIES RUNTIME_OUTPUT_DIRECTORY ../)
# IVI Generator:
qt6_ivigenerator(echo_frontend