summaryrefslogtreecommitdiffstats
path: root/examples/knx/feature/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/knx/feature/CMakeLists.txt')
-rw-r--r--examples/knx/feature/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/knx/feature/CMakeLists.txt b/examples/knx/feature/CMakeLists.txt
index cffb030..48c5eac 100644
--- a/examples/knx/feature/CMakeLists.txt
+++ b/examples/knx/feature/CMakeLists.txt
@@ -1,4 +1,6 @@
-cmake_minimum_required(VERSION 3.15.0)
+# Generated from feature.pro.
+
+cmake_minimum_required(VERSION 3.14)
project(feature LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
@@ -7,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/knx/feature")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -23,6 +25,7 @@ add_qt_gui_executable(feature
target_include_directories(feature PUBLIC
.
)
+
target_link_libraries(feature PUBLIC
Qt::Core
Qt::Gui