summaryrefslogtreecommitdiffstats
path: root/tests/auto/qknxgroupaddressinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qknxgroupaddressinfo/CMakeLists.txt')
-rw-r--r--tests/auto/qknxgroupaddressinfo/CMakeLists.txt12
1 files changed, 9 insertions, 3 deletions
diff --git a/tests/auto/qknxgroupaddressinfo/CMakeLists.txt b/tests/auto/qknxgroupaddressinfo/CMakeLists.txt
index d79de02..269d577 100644
--- a/tests/auto/qknxgroupaddressinfo/CMakeLists.txt
+++ b/tests/auto/qknxgroupaddressinfo/CMakeLists.txt
@@ -1,5 +1,10 @@
-add_qt_test(tst_qknxgroupaddressinfo
- GUI
+# Generated from qknxgroupaddressinfo.pro.
+
+#####################################################################
+## tst_qknxgroupaddressinfo Test:
+#####################################################################
+
+qt_add_test(tst_qknxgroupaddressinfo
SOURCES
tst_qknxgroupaddressinfo.cpp
PUBLIC_LIBRARIES
@@ -12,9 +17,10 @@ set(project_resource_files
"data/qt.io.knxproj"
)
-add_qt_resource(tst_qknxgroupaddressinfo "project"
+qt_add_resource(tst_qknxgroupaddressinfo "project"
PREFIX
"/"
FILES
${project_resource_files}
)
+