summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Srebrny <piotr.srebrny@qt.io>2021-05-12 17:34:29 +0200
committerPiotr Srebrny <piotr.srebrny@qt.io>2021-06-03 08:56:38 +0200
commit24dd11248eef3bc8344590da0a62d0e1419dae63 (patch)
tree2ca8ca99e5b8ee5ab067b08ac7650d763a66a012 /CMakeLists.txt
parent3677811f05ae4597224c242bc8b3793a71bedcec (diff)
Add an example media player written in QML
Change-Id: I98c35b3888701f94efaf58b3ab6c08c39943bdf8 Reviewed-by: Lars Knoll <lars.knoll@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbdede053..ec2731d6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ project(QtMultimedia
set(QT_NO_INTERNAL_COMPATIBILITY_FUNCTIONS TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
-find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS Gui Network Widgets Quick Qml QuickTest)
+find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS Gui Network Widgets Quick Qml QuickTest QuickControls2)
if(NOT TARGET Qt::Gui)
message(NOTICE "Skipping the build as the condition \"TARGET Qt::Gui\" is not met.")